Bug tracker priority column

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug tracker priority column

Nick Hall
Devs,

When viewing issues in the bug tracker, the priority column is always
empty.  The column sorts correctly though.

Does anyone else have this problem?

Nick.


------------------------------------------------------------------------------
"Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE
Instantly run your Selenium tests across 300+ browser/OS combos.
Get unparalleled scalability from the best Selenium testing platform available
Simple to use. Nothing to install. Get started now for free."
http://p.sf.net/sfu/SauceLabs
_______________________________________________
Gramps-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-devel
Reply | Threaded
Open this post in threaded view
|

Re: Bug tracker priority column

John Ralls-2

On May 12, 2014, at 1:18 PM, Nick Hall <[hidden email]> wrote:

> Devs,
>
> When viewing issues in the bug tracker, the priority column is always
> empty.  The column sorts correctly though.
>
> Does anyone else have this problem?
>

Yes. Also the headings in the selection and edit columns are empty.

Regards,
John Ralls



------------------------------------------------------------------------------
"Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE
Instantly run your Selenium tests across 300+ browser/OS combos.
Get unparalleled scalability from the best Selenium testing platform available
Simple to use. Nothing to install. Get started now for free."
http://p.sf.net/sfu/SauceLabs
_______________________________________________
Gramps-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-devel
Reply | Threaded
Open this post in threaded view
|

Re: Bug tracker priority column

Nick Hall
On 12/05/14 21:29, John Ralls wrote:
>> Devs,
>> >
>> >When viewing issues in the bug tracker, the priority column is always
>> >empty.  The column sorts correctly though.
>> >
>> >Does anyone else have this problem?
>> >
> Yes. Also the headings in the selection and edit columns are empty.

Thanks.

I just went to the MantisBT website to see if there was a bug reported.  
There was nothing obvious.

In their own version of the bug tracker, the selection and edit columns
don't have headings.  The priority column shows the expected symbols though.

Perhaps it is a problem with our configuration?

Nick.


------------------------------------------------------------------------------
"Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE
Instantly run your Selenium tests across 300+ browser/OS combos.
Get unparalleled scalability from the best Selenium testing platform available
Simple to use. Nothing to install. Get started now for free."
http://p.sf.net/sfu/SauceLabs
_______________________________________________
Gramps-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-devel
Reply | Threaded
Open this post in threaded view
|

Re: Bug tracker priority column

Nick Wallingford-2
Checked the page source - it is supposed to be showing a small .gif
file, and at first glance all seems as it should be.

I'm just off to work now, so can't look into it for the next few hours,
but will report back to this list when I've discovered anything...

Nick W.

On 13/05/14 09:16, Nick Hall wrote:

> On 12/05/14 21:29, John Ralls wrote:
>>> Devs,
>>>>
>>>> When viewing issues in the bug tracker, the priority column is always
>>>> empty.  The column sorts correctly though.
>>>>
>>>> Does anyone else have this problem?
>>>>
>> Yes. Also the headings in the selection and edit columns are empty.
>
> Thanks.
>
> I just went to the MantisBT website to see if there was a bug reported.
> There was nothing obvious.
>
> In their own version of the bug tracker, the selection and edit columns
> don't have headings.  The priority column shows the expected symbols though.
>
> Perhaps it is a problem with our configuration?
>
> Nick.
>
>
> ------------------------------------------------------------------------------
> "Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE
> Instantly run your Selenium tests across 300+ browser/OS combos.
> Get unparalleled scalability from the best Selenium testing platform available
> Simple to use. Nothing to install. Get started now for free."
> http://p.sf.net/sfu/SauceLabs
> _______________________________________________
> Gramps-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-devel
>

------------------------------------------------------------------------------
"Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE
Instantly run your Selenium tests across 300+ browser/OS combos.
Get unparalleled scalability from the best Selenium testing platform available
Simple to use. Nothing to install. Get started now for free."
http://p.sf.net/sfu/SauceLabs
_______________________________________________
Gramps-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-devel
Reply | Threaded
Open this post in threaded view
|

Re: Bug tracker priority column

Nick Hall
The update icon in the edit column is also missing.

If I cut the url of the icon from the source, and paste it into a new
webpage, then I can see the icon.

Nick.


On 12/05/14 22:21, Nick Wallingford wrote:

> Checked the page source - it is supposed to be showing a small .gif
> file, and at first glance all seems as it should be.
>
> I'm just off to work now, so can't look into it for the next few hours,
> but will report back to this list when I've discovered anything...
>
> Nick W.
>
> On 13/05/14 09:16, Nick Hall wrote:
>> >On 12/05/14 21:29, John Ralls wrote:
>>>> >>>Devs,
>>>>> >>>>
>>>>> >>>>When viewing issues in the bug tracker, the priority column is always
>>>>> >>>>empty.  The column sorts correctly though.
>>>>> >>>>
>>>>> >>>>Does anyone else have this problem?
>>>>> >>>>
>>> >>Yes. Also the headings in the selection and edit columns are empty.
>> >
>> >Thanks.
>> >
>> >I just went to the MantisBT website to see if there was a bug reported.
>> >There was nothing obvious.
>> >
>> >In their own version of the bug tracker, the selection and edit columns
>> >don't have headings.  The priority column shows the expected symbols though.
>> >
>> >Perhaps it is a problem with our configuration?


------------------------------------------------------------------------------
"Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE
Instantly run your Selenium tests across 300+ browser/OS combos.
Get unparalleled scalability from the best Selenium testing platform available
Simple to use. Nothing to install. Get started now for free."
http://p.sf.net/sfu/SauceLabs
_______________________________________________
Gramps-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-devel
Reply | Threaded
Open this post in threaded view
|

Re: Bug tracker priority column

Nick Hall
The problem is with all icons.

It looks like it happened when you made the https change.  Try using
relative rather than absolute paths for the icon files.

Nick.


------------------------------------------------------------------------------
"Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE
Instantly run your Selenium tests across 300+ browser/OS combos.
Get unparalleled scalability from the best Selenium testing platform available
Simple to use. Nothing to install. Get started now for free."
http://p.sf.net/sfu/SauceLabs
_______________________________________________
Gramps-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-devel
Reply | Threaded
Open this post in threaded view
|

Re: Bug tracker priority column

Nick Wallingford-2
I think I've got it now - seems there were several places where the path
for the icons was being set, so the last one encountered was being used.

Please let me know if I've broken anything else if doing this fix, eh???

Nick W
Tauranga, NZ

On 13/05/14 10:17, Nick Hall wrote:

> The problem is with all icons.
>
> It looks like it happened when you made the https change.  Try using
> relative rather than absolute paths for the icon files.
>
> Nick.
>
>
> ------------------------------------------------------------------------------
> "Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE
> Instantly run your Selenium tests across 300+ browser/OS combos.
> Get unparalleled scalability from the best Selenium testing platform available
> Simple to use. Nothing to install. Get started now for free."
> http://p.sf.net/sfu/SauceLabs
> _______________________________________________
> Gramps-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-devel
>

------------------------------------------------------------------------------
"Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE
Instantly run your Selenium tests across 300+ browser/OS combos.
Get unparalleled scalability from the best Selenium testing platform available
Simple to use. Nothing to install. Get started now for free."
http://p.sf.net/sfu/SauceLabs
_______________________________________________
Gramps-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-devel
Reply | Threaded
Open this post in threaded view
|

Re: Bug tracker priority column

jerome
In reply to this post by Nick Hall
I suppose it is fixed?
I can see the arrows (icon).

Le mar. 13 mai 2014 at 0:17, Nick Hall <[hidden email]> a écrit :
The problem is with all icons. It looks like it happened when you made the https change. Try using relative rather than absolute paths for the icon files. Nick. ------------------------------------------------------------------------------ "Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE Instantly run your Selenium tests across 300+ browser/OS combos. Get unparalleled scalability from the best Selenium testing platform available Simple to use. Nothing to install. Get started now for free." http://p.sf.net/sfu/SauceLabs _______________________________________________ Gramps-devel mailing list [hidden email] https://lists.sourceforge.net/lists/listinfo/gramps-devel

------------------------------------------------------------------------------
"Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE
Instantly run your Selenium tests across 300+ browser/OS combos.
Get unparalleled scalability from the best Selenium testing platform available
Simple to use. Nothing to install. Get started now for free."
http://p.sf.net/sfu/SauceLabs
_______________________________________________
Gramps-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-devel

priority.png (13K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Bug tracker priority column

Nick Hall
Yes.  All the icons are back now.

Thanks to the other Nick for sorting this out.

Nick.


On 13/05/14 11:11, Jerome wrote:
I suppose it is fixed?
I can see the arrows (icon).

Le mar. 13 mai 2014 at 0:17, Nick Hall [hidden email] a écrit :
The problem is with all icons. It looks like it happened when you made the https change. Try using relative rather than absolute paths for the icon files. Nick.


------------------------------------------------------------------------------
"Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE
Instantly run your Selenium tests across 300+ browser/OS combos.
Get unparalleled scalability from the best Selenium testing platform available
Simple to use. Nothing to install. Get started now for free."
http://p.sf.net/sfu/SauceLabs
_______________________________________________
Gramps-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-devel