Changes to GraphView?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Changes to GraphView?

Peter Merchant
OK, Two computer systems, both Kubuntu 18.04 and two gramps, both 5.1.1, one having restored backup of the prime one.

Prime one displays graphview with male/female Icons in all boxes except where there are pictures and names are in bold.  This only happened yesterday.

Secondary computer still displays this as before, no icons in boxes, and names not bolded. I have run all updates on both gramps and linux.

Is this an update to graphview that I should find somewhere?  I'm not sure that I like it as in many past generations there are no pictures to replace the icons and so it takes up more display space than necessary.

Peter M.


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Changes to GraphView?

Dave Scheipers
Hi Peter,

I am showing the male/female avatars and showing that I am running
version 1.0.106

Go to >> Help >> Plugin Manager to find out which version is on each
machine. One may have an older version. Check the Preference settings
to see why the update was not installed.

Dave

On Sun, Oct 20, 2019 at 6:24 AM Peter Merchant
<[hidden email]> wrote:

>
> OK, Two computer systems, both Kubuntu 18.04 and two gramps, both 5.1.1, one having restored backup of the prime one.
>
> Prime one displays graphview with male/female Icons in all boxes except where there are pictures and names are in bold.  This only happened yesterday.
>
> Secondary computer still displays this as before, no icons in boxes, and names not bolded. I have run all updates on both gramps and linux.
>
> Is this an update to graphview that I should find somewhere?  I'm not sure that I like it as in many past generations there are no pictures to replace the icons and so it takes up more display space than necessary.
>
> Peter M.
>
>
> --
> Gramps-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-users
> https://gramps-project.org


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Changes to GraphView?

Peter Merchant
1.0.97 vs 1.0.106. Funny because I updated all gramplets this morning (except for the error  on PostgreSQL) on both machines.
Peter

On 20/10/2019 13:32, Dave Scheipers wrote:

> Hi Peter,
>
> I am showing the male/female avatars and showing that I am running
> version 1.0.106
>
> Go to >> Help >> Plugin Manager to find out which version is on each
> machine. One may have an older version. Check the Preference settings
> to see why the update was not installed.
>
> Dave
>
> On Sun, Oct 20, 2019 at 6:24 AM Peter Merchant
> <[hidden email]> wrote:
>> OK, Two computer systems, both Kubuntu 18.04 and two gramps, both 5.1.1, one having restored backup of the prime one.
>>
>> Prime one displays graphview with male/female Icons in all boxes except where there are pictures and names are in bold.  This only happened yesterday.
>>
>> Secondary computer still displays this as before, no icons in boxes, and names not bolded. I have run all updates on both gramps and linux.
>>
>> Is this an update to graphview that I should find somewhere?  I'm not sure that I like it as in many past generations there are no pictures to replace the icons and so it takes up more display space than necessary.
>>
>> Peter M.
>>
>>
>> --
>> Gramps-users mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/gramps-users
>> https://gramps-project.org
> .
>


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Changes to GraphView?

Dave Scheipers
Are the settings for the update in Preferences the same?

I have mine Once a day, New and Updated addons, and the "Do not
ask..." unchecked. Those addons I do not use I "Hide" in the plugin
manager but with these settings, any update is always installed.

Dave


On Sun, Oct 20, 2019 at 8:57 AM Peter Merchant
<[hidden email]> wrote:

>
> 1.0.97 vs 1.0.106. Funny because I updated all gramplets this morning (except for the error  on PostgreSQL) on both machines.
> Peter
>
> On 20/10/2019 13:32, Dave Scheipers wrote:
> > Hi Peter,
> >
> > I am showing the male/female avatars and showing that I am running
> > version 1.0.106
> >
> > Go to >> Help >> Plugin Manager to find out which version is on each
> > machine. One may have an older version. Check the Preference settings
> > to see why the update was not installed.
> >
> > Dave
> >
> > On Sun, Oct 20, 2019 at 6:24 AM Peter Merchant
> > <[hidden email]> wrote:
> >> OK, Two computer systems, both Kubuntu 18.04 and two gramps, both 5.1.1, one having restored backup of the prime one.
> >>
> >> Prime one displays graphview with male/female Icons in all boxes except where there are pictures and names are in bold.  This only happened yesterday.
> >>
> >> Secondary computer still displays this as before, no icons in boxes, and names not bolded. I have run all updates on both gramps and linux.
> >>
> >> Is this an update to graphview that I should find somewhere?  I'm not sure that I like it as in many past generations there are no pictures to replace the icons and so it takes up more display space than necessary.
> >>
> >> Peter M.
> >>
> >>
> >> --
> >> Gramps-users mailing list
> >> [hidden email]
> >> https://lists.sourceforge.net/lists/listinfo/gramps-users
> >> https://gramps-project.org
> > .
> >
>


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Changes to GraphView?

Peter Merchant
That's where I discovered my error. That machine was set to update only new addons, and 'never'. I don't know how this happened. Never is set so that if someone else starts it, they don't get an unfamiliar message (and have to call me). I ended up from the help--> Plugin Manager selecting the graphview and updating it from there. AND Of course remembering to restart gramps.

All fixed, lesson learned.
Thanks for your help.
Peter M.
On 20/10/2019 14:22, Dave Scheipers wrote:

> Are the settings for the update in Preferences the same?
>
> I have mine Once a day, New and Updated addons, and the "Do not
> ask..." unchecked. Those addons I do not use I "Hide" in the plugin
> manager but with these settings, any update is always installed.
>
> Dave
>
>
> On Sun, Oct 20, 2019 at 8:57 AM Peter Merchant
> <[hidden email]> wrote:
>> 1.0.97 vs 1.0.106. Funny because I updated all gramplets this morning (except for the error  on PostgreSQL) on both machines.
>> Peter
>>
>>
>>
> .
>


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org