Error message concerning pyicu

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Error message concerning pyicu

Alain AUPEIX
Gramps 4.2.5
Xubuntu 16.04

josiane@xubuntu-VL360:~/Bureau$ sudo apt-get install python-pyicu
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
python-pyicu is already the newest version (1.9.2-2build1).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

josiane@xubuntu-VL360:~/Bureau$ sudo apt-get install python3-pyicu
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Aucune version du paquet python3-pyicu n'est disponible, mais il existe
dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il
est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « python3-pyicu » n'a pas de version susceptible d'être
installée

josiane@xubuntu-VL360:~/Bureau$ gramps
.gramps.gen.utils.grampslocale.WARNING: ICU not loaded because No module
named 'PyICU'. Localization will be impaired. Use your package manager
to install PyICU

As you can see, python-pyicu is installed, and python-pyicu isn't avalaible.
How can I do ?

Thanks
A+
--
------------------------------------------------------------------------
Alain Aupeix
http://jujuland.pagesperso-orange.fr/
http://pissobi-lacassagne.pagesperso-orange.fr/
------------------------------------------------------------------------
U.buntu 12.04 | G.ramps 3.4.9-1 | H.arbour 3.2.0dev (2016-12-16 10:05) |
Hw.Gui 2.20-3 (2630)
------------------------------------------------------------------------

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Error message concerning pyicu

Alain AUPEIX
Le 30/06/2017 à 18:35, Alain Aupeix a écrit :

> Gramps 4.2.5
> Xubuntu 16.04
>
> josiane@xubuntu-VL360:~/Bureau$ sudo apt-get install python-pyicu
> Lecture des listes de paquets... Fait
> Construction de l'arbre des dépendances
> Lecture des informations d'état... Fait
> python-pyicu is already the newest version (1.9.2-2build1).
> 0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
>
> josiane@xubuntu-VL360:~/Bureau$ sudo apt-get install python3-pyicu
> Lecture des listes de paquets... Fait
> Construction de l'arbre des dépendances
> Lecture des informations d'état... Fait
> Aucune version du paquet python3-pyicu n'est disponible, mais il
> existe dans la base
> de données. Cela signifie en général que le paquet est manquant, qu'il
> est devenu obsolète
> ou qu'il n'est disponible que sur une autre source
>
> E: Le paquet « python3-pyicu » n'a pas de version susceptible d'être
> installée
>
> josiane@xubuntu-VL360:~/Bureau$ gramps
> .gramps.gen.utils.grampslocale.WARNING: ICU not loaded because No
> module named 'PyICU'. Localization will be impaired. Use your package
> manager to install PyICU
>
A typo, it ought to be :

As you can see, python-pyicu is installed, and python3-pyicu isn't
avalaible.
How can I do ?

Thanks

A+

--
------------------------------------------------------------------------
Alain Aupeix
http://jujuland.pagesperso-orange.fr/
http://pissobi-lacassagne.pagesperso-orange.fr/
------------------------------------------------------------------------
U.buntu 12.04 | G.ramps 3.4.9-1 | H.arbour 3.2.0dev (2016-12-16 10:05) |
Hw.Gui 2.20-3 (2630)
------------------------------------------------------------------------

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Error message concerning pyicu

Nick Hall
On 30/06/17 17:52, Alain Aupeix wrote:
>
> As you can see, python-pyicu is installed, and python3-pyicu isn't
> avalaible.
> How can I do ?

The package is called python3-icu.

Nick.



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Loading...