Error trying to run 2.0.9

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Error trying to run 2.0.9

Mike White-2
I just upgraded to 2.0.9. when I try to run Gramps I get this error:

Spell.py:  Error setting language
Segmentation fault

Can someone help me with this?

Mike White


-------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
for problems?  Stop!  Download the new AJAX search engine that makes
searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
http://ads.osdn.com/?ad_id=7637&alloc_id=16865&op=click
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: Error trying to run 2.0.9

Don Allingham
We would need significantly more information than what you provided.

1) What distribution are you running?
2) What previous version of GRAMPS were you running?
3) Do you have gnome-python-extras installed?
4) What is your language setting?

Don

On Mon, 2006-01-02 at 19:18 -0600, Mike White wrote:

> I just upgraded to 2.0.9. when I try to run Gramps I get this error:
>
> Spell.py:  Error setting language
> Segmentation fault
>
> Can someone help me with this?
>
> Mike White
>
>
> -------------------------------------------------------
> This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
> for problems?  Stop!  Download the new AJAX search engine that makes
> searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
> http://ads.osdn.com/?ad_id=7637&alloc_id=16865&op=click
> _______________________________________________
> Gramps-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-users
>
--
Don Allingham
http://don.allingham.org

signature.asc (196 bytes) Download Attachment