Graph View 1.0.74

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Graph View 1.0.74

phil wharram

--
Hi All

Updated plugin for Gramps 5.0 alpha 3 appears not to work although
1.0.73 worked perfectly anybody else had this problem coming up with the
old gpr.py error although as far as I am aware all dependencies are
installed

Regards
Phil
MLFHS 12583
Dumfries

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Graph View 1.0.74

phil wharram



Hi Sam

Thanks for that not an issue as such not upgraded my working system
(4.2.5) only the test version of 5.0 alpha3

Regards
Phil
MLFHS 12583
Dumfries
On 03/02/2018 21:48, Sam Manzi wrote:

> Hi Phil,
>
> Sorry to say the updated GraphView uses new functions[1] only available in
> the to be released Gramps 5.0 beta 1 not sure when that will be out.
>
> While waiting for the Gramps 5.0 beta 1  you can manually download[3] the
> previous release of the addon v1.0.72 go into you user directory for the
> plugins and remove the existing Graphview and then extract the contents of
> the file in its place.
> https://gramps-project.org/wiki/index.php?title=5.0_Addons#Manually_installed_Addons
>
> Let us know if that helps?
> -
> Sam
>
> [1] https://github.com/gramps-project/addons-source/pull/51   ( [GraphView]
> Gtk theme support )
> https://github.com/gramps-project/gramps/pull/523 [Color schemes]
> [3]
> https://github.com/gramps-project/addons/raw/447b1d641e2506617ec47f9f7accd4b3d6e68e36/gramps50/download/GraphView.addon.tgz
>
> On 4 February 2018 at 08:09, phil wharram <[hidden email]>
> wrote:
>
>>
>> --
>> Hi All
>>
>> Updated plugin for Gramps 5.0 alpha 3 appears not to work although 1.0.73
>> worked perfectly anybody else had this problem coming up with the old
>> gpr.py error although as far as I am aware all dependencies are installed
>>
>> Regards
>> Phil
>> MLFHS 12583
>> Dumfries
>>
>> ------------------------------------------------------------
>> ------------------
>> Check out the vibrant tech community on one of the world's most
>> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
>> _______________________________________________
>> Gramps-users mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/gramps-users
>> https://gramps-project.org
>>
>
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
>
>
>
> _______________________________________________
> Gramps-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-users
> https://gramps-project.org
>

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org