Links in Notes [Was better GEDCOM,gedcomx]

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Links in Notes [Was better GEDCOM,gedcomx]

Doug
I'm anxious to use Links in Notes - they would solve a lot
of problems if I were able to create them:-( .
Using 3.4.0-1 in the Note Editor I see the Link element on
the toolbar but clicking on it does nothing.

What's wrong?

Doug
(LinuxMint Debian Edition Update Pack 4)

------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
Gramps-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-devel
Reply | Threaded
Open this post in threaded view
|

Re: Links in Notes [Was better GEDCOM,gedcomx]

Helge@Gramps
I use Gramps 3.4.0 (AIO64 v.1) updated with last version from svn on Win7 German. Links in notes are running well.
And If I remember right, it was also working in the basic version Gramps 3.4.0 (AIO64 v.1) without trouble.

One has to mark the text inside the note where the link should be added before using the button. Did you try this? Trying the Link button without any marked text results in "no operation"/"nothing happens".  

-Helge
Reply | Threaded
Open this post in threaded view
|

Re: Links in Notes [Was better GEDCOM,gedcomx]

Doug
On 02/07/12 18:19, Helge@Gramps wrote:

> I use Gramps 3.4.0 (AIO64 v.1) updated with last version from svn on Win7
> German. Links in notes are running well.
> And If I remember right, it was also working in the basic version Gramps
> 3.4.0 (AIO64 v.1) without trouble.
>
> One has to mark the text inside the note where the link should be added
> before using the button. Did you try this? Trying the Link button without
> any marked text results in "no operation"/"nothing happens".
>
> -Helge


Aaah, yes.
It occurred to me afterwards that I was being stupid.
You confirmed it!

Thanks

Doug

------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
Gramps-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-devel