Narrated Web Ancestors view out of sync

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Narrated Web Ancestors view out of sync

Matt Keenan
Hi, 

Just wanted to check if anyone else is seeing this an knows of a possible resolution.

When generating a Narrated Web report, I'm seeing an issue where the Ancestor tree produced is a little off. The boxes containing individuals are displaying above the generation lines. Looks like the Y-Cords are out of sync. 

See attached image as an example, notice each box containing an ancestor appears above the generation line connector.

I noticed the issue when using 5.0.0 so upgraded to 5.0.1 just now and I am still seeing the same issue.

Any help/advice much appreciated.

- Matt




_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org

NarWebAncestors-Y-Off-Sync.png (16K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Narrated Web Ancestors view out of sync

Dave Scheipers
I have seen it but I do not often activate this option. The Lines do
line up correctly when there are pictures for the people.

And then this bug was filed today.

https://gramps-project.org/bugs/view.php?id=11081

Although the wording of the report does not necessarily reflect the
picture submitted with the report.

Dave


On Sun, Mar 24, 2019 at 7:04 PM Matt Keenan <[hidden email]> wrote:

>
> Hi,
>
> Just wanted to check if anyone else is seeing this an knows of a possible resolution.
>
> When generating a Narrated Web report, I'm seeing an issue where the Ancestor tree produced is a little off. The boxes containing individuals are displaying above the generation lines. Looks like the Y-Cords are out of sync.
>
> See attached image as an example, notice each box containing an ancestor appears above the generation line connector.
>
> I noticed the issue when using 5.0.0 so upgraded to 5.0.1 just now and I am still seeing the same issue.
>
> Any help/advice much appreciated.
>
> - Matt
>
>
> HHGS - http://www.hh-gs.com
> _______________________________________________
> Gramps-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-users
> https://gramps-project.org


_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Narrated Web Ancestors view out of sync

Ron Johnson
In reply to this post by Matt Keenan
On 3/24/19 6:03 PM, Matt Keenan wrote:

> Hi,
>
> Just wanted to check if anyone else is seeing this an knows of a possible
> resolution.
>
> When generating a Narrated Web report, I'm seeing an issue where the
> Ancestor tree produced is a little off. The boxes containing individuals
> are displaying above the generation lines. Looks like the Y-Cords are out
> of sync.
>
> See attached image as an example, notice each box containing an ancestor
> appears above the generation line connector.
>
> I noticed the issue when using 5.0.0 so upgraded to 5.0.1 just now and I
> am still seeing the same issue.
>
> Any help/advice much appreciated.

I see the lines shifted from the center, but still touching the boxes. 
Nothing as bad as yours.


--
Angular momentum makes the world go 'round.


_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Narrated Web Ancestors view out of sync

J. Allen Crider-2
Likewise, on the ones I've looked at today the lines are off-center if
there is no picture but still touch the box.  OTOH, I haven't found any
yet that don't have space in the box for birth and death dates, even if
I don't have the dates or if the person is still living.  It wouldn't
surprise me if I would have something like you have if those lines were
missing, but I'm not sure what circumstances would cause that.

Allen Crider

On 3/24/19 6:52 PM, Ron Johnson wrote:

> On 3/24/19 6:03 PM, Matt Keenan wrote:
>> Hi,
>>
>> Just wanted to check if anyone else is seeing this an knows of a
>> possible resolution.
>>
>> When generating a Narrated Web report, I'm seeing an issue where the
>> Ancestor tree produced is a little off. The boxes containing
>> individuals are displaying above the generation lines. Looks like the
>> Y-Cords are out of sync.
>>
>> See attached image as an example, notice each box containing an
>> ancestor appears above the generation line connector.
>>
>> I noticed the issue when using 5.0.0 so upgraded to 5.0.1 just now and
>> I am still seeing the same issue.
>>
>> Any help/advice much appreciated.
>
> I see the lines shifted from the center, but still touching the boxes.
> Nothing as bad as yours.
>
>


_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org