Opening 4.0.3-1 into 10.13.5

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Opening 4.0.3-1 into 10.13.5

Tannis Baker
Hi there:

I tried to open my Gramps db for the first time in a few months. Now on a new computer running 10.13.5 (High Sierra) and it would not open the app (v 4.0.3-1). So, I downloaded the upgrade and it told me not to try opening my db into it because of incompatibility. There was a work around but it involved opening 4.0.3-1 and backing up.

I also tried opening Familytree.ged directly into 4.0.3-1 but no go.

So catch 22. 

I do have some files labelled this: Nov21_2014-03-27.gpkg. Is that a back up? 

I would prefer to be able to back up latest db because I have made additions since 2014 prior to new computer!

Thanks for any help!

T



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Opening 4.0.3-1 into 10.13.5

Ron Johnson
On 06/25/2018 10:53 AM, Tannis Baker wrote:
Hi there:

I tried to open my Gramps db for the first time in a few months. Now on a new computer running 10.13.5 (High Sierra) and it would not open the app (v 4.0.3-1).

What was the error?

So, I downloaded the upgrade and it told me not to try opening my db into it because of incompatibility. There was a work around but it involved opening 4.0.3-1 and backing up.

I also tried opening Familytree.ged directly into 4.0.3-1 but no go.

So catch 22. 

I do have some files labelled this: Nov21_2014-03-27.gpkg. Is that a back up?

Yes. Also look for files with the .gramps extension.


--
Angular momentum makes the world go 'round.

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Opening 4.0.3-1 into 10.13.5

Ron Johnson
In reply to this post by Tannis Baker
Another idea: install v4.1.  Older versions of Gramps used to be easy to find, but I can't find it.  I'm sure they're somewhere, and that someone can point you do it.

On 06/25/2018 10:53 AM, Tannis Baker wrote:
Hi there:

I tried to open my Gramps db for the first time in a few months. Now on a new computer running 10.13.5 (High Sierra) and it would not open the app (v 4.0.3-1). So, I downloaded the upgrade and it told me not to try opening my db into it because of incompatibility. There was a work around but it involved opening 4.0.3-1 and backing up.

I also tried opening Familytree.ged directly into 4.0.3-1 but no go.

So catch 22. 

I do have some files labelled this: Nov21_2014-03-27.gpkg. Is that a back up? 

I would prefer to be able to back up latest db because I have made additions since 2014 prior to new computer!

Thanks for any help!

--
Angular momentum makes the world go 'round.

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Opening 4.0.3-1 into 10.13.5

Tannis Baker
Thanks Ron!

All I could find were some Windows versions on a Finnish site.

Does anyone still have the install that they could upload to a Dropbox for me? :)

Tannis
\

On Jun 25, 2018, at 12:10 PM, Ron Johnson <[hidden email]> wrote:

Another idea: install v4.1.  Older versions of Gramps used to be easy to find, but I can't find it.  I'm sure they're somewhere, and that someone can point you do it.

On 06/25/2018 10:53 AM, Tannis Baker wrote:
Hi there:

I tried to open my Gramps db for the first time in a few months. Now on a new computer running 10.13.5 (High Sierra) and it would not open the app (v 4.0.3-1). So, I downloaded the upgrade and it told me not to try opening my db into it because of incompatibility. There was a work around but it involved opening 4.0.3-1 and backing up.

I also tried opening Familytree.ged directly into 4.0.3-1 but no go.

So catch 22. 

I do have some files labelled this: Nov21_2014-03-27.gpkg. Is that a back up? 

I would prefer to be able to back up latest db because I have made additions since 2014 prior to new computer!

Thanks for any help!

--
Angular momentum makes the world go 'round.
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Opening 4.0.3-1 into 10.13.5

Dave Scheipers
This was on GitHub

https://github.com/gramps-project/gramps/releases/tag/v4.1.3

The next version was 4.2.0

The older version in the list was 3.4.9

Don't know if this is the version you need but... HTH Dave

On Mon, Jun 25, 2018 at 8:13 PM, Tannis Baker <[hidden email]> wrote:

> Thanks Ron!
>
> All I could find were some Windows versions on a Finnish site.
>
> Does anyone still have the install that they could upload to a Dropbox for
> me? :)
>
> Tannis
> \
>
> On Jun 25, 2018, at 12:10 PM, Ron Johnson <[hidden email]> wrote:
>
> Another idea: install v4.1.  Older versions of Gramps used to be easy to
> find, but I can't find it.  I'm sure they're somewhere, and that someone can
> point you do it.
>
> On 06/25/2018 10:53 AM, Tannis Baker wrote:
>
> Hi there:
>
> I tried to open my Gramps db for the first time in a few months. Now on a
> new computer running 10.13.5 (High Sierra) and it would not open the app (v
> 4.0.3-1). So, I downloaded the upgrade and it told me not to try opening my
> db into it because of incompatibility. There was a work around but it
> involved opening 4.0.3-1 and backing up.
>
> I also tried opening Familytree.ged directly into 4.0.3-1 but no go.
>
> So catch 22.
>
> I do have some files labelled this: Nov21_2014-03-27.gpkg. Is that a back
> up?
>
> I would prefer to be able to back up latest db because I have made additions
> since 2014 prior to new computer!
>
> Thanks for any help!
>
>
> --
> Angular momentum makes the world go 'round.
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org!
> http://sdm.link/slashdot_______________________________________________
> Gramps-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-users
> https://gramps-project.org
>
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> Gramps-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-users
> https://gramps-project.org

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Opening 4.0.3-1 into 10.13.5

Tannis Baker
Thanks for finding that Dave. Unfortunately, that didn’t work either!! (10.13 would not open it.)

Thanks everyone! 

I found a friend who can make the backup for me and am now going to try to load it to 4.2.8. Hope it works!!

Tannis

On Jun 25, 2018, at 6:41 PM, Dave Scheipers <[hidden email]> wrote:

This was on GitHub

https://github.com/gramps-project/gramps/releases/tag/v4.1.3

The next version was 4.2.0

The older version in the list was 3.4.9

Don't know if this is the version you need but... HTH Dave

On Mon, Jun 25, 2018 at 8:13 PM, Tannis Baker <[hidden email]> wrote:
Thanks Ron!

All I could find were some Windows versions on a Finnish site.

Does anyone still have the install that they could upload to a Dropbox for
me? :)

Tannis
\

On Jun 25, 2018, at 12:10 PM, Ron Johnson <[hidden email]> wrote:

Another idea: install v4.1.  Older versions of Gramps used to be easy to
find, but I can't find it.  I'm sure they're somewhere, and that someone can
point you do it.

On 06/25/2018 10:53 AM, Tannis Baker wrote:

Hi there:

I tried to open my Gramps db for the first time in a few months. Now on a
new computer running 10.13.5 (High Sierra) and it would not open the app (v
4.0.3-1). So, I downloaded the upgrade and it told me not to try opening my
db into it because of incompatibility. There was a work around but it
involved opening 4.0.3-1 and backing up.

I also tried opening Familytree.ged directly into 4.0.3-1 but no go.

So catch 22.

I do have some files labelled this: Nov21_2014-03-27.gpkg. Is that a back
up?

I would prefer to be able to back up latest db because I have made additions
since 2014 prior to new computer!

Thanks for any help!


--
Angular momentum makes the world go 'round.
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org!
http://sdm.link/slashdot_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org