Please do not download 2.0.7

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Please do not download 2.0.7

Don Allingham
Due to an attempt to do a last minute bug fix, I introduced an even
worse error into 2.0.7. I would ask that you do not upgrade to 2.0.7,
but wait shortly until we can get a 2.0.8 release out.

--
Don Allingham
http://don.allingham.org

signature.asc (196 bytes) Download Attachment