Program closing on minimise

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Program closing on minimise

Paul

Hello

I have just moved back to Linux after a couple of years on Windows.  I have moved my  Gramps data over and all is well except when I minimise the program it closes.

I cannot see a setting that would cause this.  I'm using Mint 19.


Thank you in advance

-- 
Regards

Paul

Virus-free. www.avg.com

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Program closing on minimise

enno
Hello Paul,
I have just moved back to Linux after a couple of years on Windows.  I have moved my  Gramps data over and all is well except when I minimise the program it closes.

I cannot see a setting that would cause this.  I'm using Mint 19.

I can't reproduce that here, trying Mint 19 Cinnamon. Are you using the Gramps version supplied with Mint? Is there any other app showing the same behavior?

The issues that Sam referred to look pretty old, but I second his advice to start gramps from a terminal window and see if you get any warning or error.

Regards,

Enno


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
zed
Reply | Threaded
Open this post in threaded view
|

Re: Program closing on minimise

zed
Enno Borgsteede <[hidden email]> wrote:

> Hello Paul,
> > I have just moved back to Linux after a couple of years on Windows.  I
> > have moved my  Gramps data over and all is well except when I minimise
> > the program it closes.
> >
> > I cannot see a setting that would cause this.  I'm using Mint 19.
> >
> I can't reproduce that here, trying Mint 19 Cinnamon. Are you using the
> Gramps version supplied with Mint? Is there any other app showing the
> same behavior?
>
> The issues that Sam referred to look pretty old, but I second his advice
> to start gramps from a terminal window and see if you get any warning or
> error.

Using LMv19 Mate and Gramps v4.2.8 and it is working as it should.

zed

--
zed
Behind every successful man is a surprised woman.


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Fwd: Re: Program closing on minimise

Paul

Hello


Thank you for your support.  The windows list installation fixed it.  Why is this not installed as a matter of course I do not know.


Thank you all again.

Paul



-------- Forwarded Message --------
Subject: Re: [Gramps-users] Program closing on minimise
Date: Sat, 7 Jul 2018 10:30:56 +1200
From: zed [hidden email]
To: [hidden email]


Enno Borgsteede [hidden email] wrote:

> Hello Paul,
> > I have just moved back to Linux after a couple of years on Windows.  I
> > have moved my  Gramps data over and all is well except when I minimise
> > the program it closes.
> >
> > I cannot see a setting that would cause this.  I'm using Mint 19.
> >
> I can't reproduce that here, trying Mint 19 Cinnamon. Are you using the
> Gramps version supplied with Mint? Is there any other app showing the
> same behavior?
> 
> The issues that Sam referred to look pretty old, but I second his advice
> to start gramps from a terminal window and see if you get any warning or
> error.

Using LMv19 Mate and Gramps v4.2.8 and it is working as it should.

zed

-- 
zed
Behind every successful man is a surprised woman.


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org