Re: [Gramps-bugs] GRAMPS requires python-2.5

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: [Gramps-bugs] GRAMPS requires python-2.5

Benny Malengier
I  believe gramps works fine with python 2.6, there is no reason for
python-2.5 only, >= 2.5 should be all needed (but 3.0 will not work
obviously).
You should notify the packager if there is an issue with the karmic package.
Are you installing 3.1.2?

I suppose you could force install the deb, and then do the
dependencies manually except python 2.5

Benny

2009/9/16 Jeff Stone <[hidden email]>:

> Hi, as I understand it, the work has been done for GRAMPS to work with
> Python 2.6 ( http://gramps-project.org/wiki/index.php?title=Python2.6 ) but
> the gramps 3.1.2 package on Ubuntu Karmic alpha 5 still requires python-2.5
> (interestingly, in addition to python >= 2.5). I just thought I'd ask the
> question here to see if the requirement can be changed to 2.5 or 2.6? This
> would allow me to not install Python 2.5, saving 10MB of valuable disk space
> on my Acer Aspire One with 8GB SSD.
>
> Though I use Ubuntu, I believe GRAMPS is packaged by Debian, I don't know
> who I should be dealing with, I just thought I'd put the question out there
> in case it's not too late to make a change for the official release of
> Karmic.
>
> Thanks
>
> Jeff
>
> ------------------------------------------------------------------------------
> Come build with us! The BlackBerry&reg; Developer Conference in SF, CA
> is the only developer event you need to attend this year. Jumpstart your
> developing skills, take BlackBerry mobile applications to market and stay
> ahead of the curve. Join us from November 9&#45;12, 2009. Register now&#33;
> http://p.sf.net/sfu/devconf
> _______________________________________________
> Gramps-bugs mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-bugs
>
>

------------------------------------------------------------------------------
Come build with us! The BlackBerry&reg; Developer Conference in SF, CA
is the only developer event you need to attend this year. Jumpstart your
developing skills, take BlackBerry mobile applications to market and stay
ahead of the curve. Join us from November 9&#45;12, 2009. Register now&#33;
http://p.sf.net/sfu/devconf
_______________________________________________
Gramps-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-devel