Re: Gramps

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: Gramps

Alex Roitman
Dave,

On 07/04/2005 08:35:53 PM, [hidden email] wrote:
> I use SUSE 9.0; when I tried to d/l & install the RPM versions, it failed due to dependanceies.  Needed some type of Gnome.
>
> Is there a package or advice you could give me that would permit me to d/l & use this software?

This page guides through installing GRAMPS on SuSE 9.2:
   http://developers.gramps-project.org/tiki-index.php?page=SuSE

I am not sure about 9.0, in my understanding this is a very very old version
and you should upgrade. But I have never used SuSE myself, so don't take my
words to the bank yet :-)

I am forwarding this to the gramps-users list. Maybe somebody has an idea about
SuSE 9.0 out there?

Alex

--
Alexander Roitman   http://www.gramps-project.org


attachment0 (196 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Re: Gramps

Eero Tamminen
Hi,

On Tuesday 05 July 2005 17:23, Alex Roitman wrote:

> Dave,
>
> On 07/04/2005 08:35:53 PM, [hidden email] wrote:
> > I use SUSE 9.0; when I tried to d/l & install the RPM versions, it
> > failed due to dependanceies.  Needed some type of Gnome.
> >
> > Is there a package or advice you could give me that would permit me to
> > d/l & use this software?
>
> This page guides through installing GRAMPS on SuSE 9.2:
>    http://developers.gramps-project.org/tiki-index.php?page=SuSE
>
> I am not sure about 9.0, in my understanding this is a very very old
> version and you should upgrade. But I have never used SuSE myself, so
> don't take my words to the bank yet :-)
>
> I am forwarding this to the gramps-users list. Maybe somebody has an idea
> about SuSE 9.0 out there?

Only Gramps 1.x works on it.  If you want Gramps 2.x on SUSE 9.0 (or 9.1),
you need first to install suitable Gtk/Gnome/Python-bindings libraries
first.

I've done that myself by compiling them from the source using GARNOME.
Because it installed stuff to my home directory, not to the system dirs, I
needed some additional things in configuring Gramps installation.
(remove Gramps configure script pygtk version checks).


        - Eero


-------------------------------------------------------
SF.Net email is sponsored by: Discover Easy Linux Migration Strategies
from IBM. Find simple to follow Roadmaps, straightforward articles,
informative Webcasts and more! Get everything you need to get up to
speed, fast. http://ads.osdn.com/?ad_id=7477&alloc_id=16492&op=click
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users