Still trying to run 2.0.9

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Still trying to run 2.0.9

Mike White-2
I'm still trying to run 2.0.9. For awhile when I would run it, the error
message said that spell.py could not set the language and it seg
faulted. I recently re-emerged python and still got the same error
message. I set my locale settings to en_US and now it just seg faults
without the message about spell.py. Anyone have any ideas what I might
try now.


-------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
for problems?  Stop!  Download the new AJAX search engine that makes
searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
http://ads.osdn.com/?ad_id=7637&alloc_id=16865&op=click
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: Still trying to run 2.0.9

Don Allingham
It sounds like Gentoo has some serious problems with gtkspell. We detect
a normal failure of loading of gtkspell, but it seems you are getting a
segfault.

Replace your Spell.py in your GRAMPS distribution with the attached
file.

Don


On Sun, 2006-01-08 at 19:09 -0600, Mike White wrote:

> I'm still trying to run 2.0.9. For awhile when I would run it, the error
> message said that spell.py could not set the language and it seg
> faulted. I recently re-emerged python and still got the same error
> message. I set my locale settings to en_US and now it just seg faults
> without the message about spell.py. Anyone have any ideas what I might
> try now.
>
>
> -------------------------------------------------------
> This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
> for problems?  Stop!  Download the new AJAX search engine that makes
> searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
> http://ads.osdn.com/?ad_id=7637&alloc_id=16865&op=click
> _______________________________________________
> Gramps-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-users
>
--
Don Allingham
http://don.allingham.org

Spell.py (2K) Download Attachment
signature.asc (196 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Still trying to run 2.0.9

Mike White-2
Don Allingham wrote:

> It sounds like Gentoo has some serious problems with gtkspell. We detect
> a normal failure of loading of gtkspell, but it seems you are getting a
> segfault.
>
> Replace your Spell.py in your GRAMPS distribution with the attached
> file.
>
> Don
>
>
Sorry Don, but that didn't work. I'm still getting the segfault.

Mike


-------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
for problems?  Stop!  Download the new AJAX search engine that makes
searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
http://ads.osdn.com/?ad_id=7637&alloc_id=16865&op=click
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: Still trying to run 2.0.9

Don Allingham
Then chances are that it is not gtkspell. You'll need to provide me with
some more information.

Don

On Mon, 2006-01-09 at 19:41 -0600, Mike White wrote:

> Don Allingham wrote:
> > It sounds like Gentoo has some serious problems with gtkspell. We detect
> > a normal failure of loading of gtkspell, but it seems you are getting a
> > segfault.
> >
> > Replace your Spell.py in your GRAMPS distribution with the attached
> > file.
> >
> > Don
> >
> >
> Sorry Don, but that didn't work. I'm still getting the segfault.
>
> Mike
>
--
Don Allingham
http://don.allingham.org

signature.asc (196 bytes) Download Attachment