Ubuntu Dapper Drake 6.06

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Ubuntu Dapper Drake 6.06

Cathy Phillips
Apparently either one works for Dapper Drake 6.06.

I first downloaded this one.. Got an error message..

http://incoming.debian.org/gramps_2.2.1-1_all.deb


Then Don said I had to download this one for Ubuntu.

http://sourceforge.net/project/showfiles.php?group_id=25770&package_id=109309&release_id=459460


So I did. When finished got a message saying newest version already
installed.

Or it could be because of all the debian software I have downloaded on
my computer??

Cathy









-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: Ubuntu Dapper Drake 6.06

Alex Roitman
Cathy,

On Tue, 2006-10-31 at 12:13 -0800, Cathy Phillips wrote:
> Apparently either one works for Dapper Drake 6.06.
>
> I first downloaded this one.. Got an error message..
>
> http://incoming.debian.org/gramps_2.2.1-1_all.deb

This is a NO-NO! You should not do this.

> Then Don said I had to download this one for Ubuntu.

He was completely right!

> http://sourceforge.net/project/showfiles.php?group_id=25770&package_id=109309&release_id=459460
>
>
> So I did. When finished got a message saying newest version already
> installed.

Well, that is because you have attempted to install debian
package earlier. Please uninstall gramps with your package manager.
Then, install the correct package for Ubuntu.

> Or it could be because of all the debian software I have downloaded on
> my computer??

Yes.

Alex

--
Alexander Roitman   http://www.gramps-project.org

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users

signature.asc (196 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Ubuntu Dapper Drake 6.06

Don Allingham
In reply to this post by Cathy Phillips
I would strongly recommend that you only download packages for your
distribution. Even though Ubuntu is derived from Debian, it is not
Debian. You cannot be guaranteed that Debian packages will work under
Ubuntu.

Experienced users, who fully understand the differences, can usually get
away with this. But unless you consider yourself an expert, I would
recommend sticking with packages built for your distribution.

Don

On Tue, 2006-10-31 at 12:13 -0800, Cathy Phillips wrote:

> Apparently either one works for Dapper Drake 6.06.
>
> I first downloaded this one.. Got an error message..
>
> http://incoming.debian.org/gramps_2.2.1-1_all.deb
>
>
> Then Don said I had to download this one for Ubuntu.
>
> http://sourceforge.net/project/showfiles.php?group_id=25770&package_id=109309&release_id=459460
>
>
> So I did. When finished got a message saying newest version already
> installed.
>
> Or it could be because of all the debian software I have downloaded on
> my computer??
>
> Cathy
>
>
>
>
>
>
>
>
>
> -------------------------------------------------------------------------
> Using Tomcat but need to do more? Need to support web services, security?
> Get stuff done quickly with pre-integrated technology to make your job easier
> Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
> http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
> _______________________________________________
> Gramps-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-users

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users

signature.asc (198 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Ubuntu Dapper Drake 6.06

Cathy Phillips
In reply to this post by Alex Roitman

Well... impossible or not, its there and it says version, 2.2.1-1. Which
I think is the newest version.

If I knew more about Linux, I could explain stuff better... I have
downloaded several things. In my update list there was, I think, 177
items I was suppose to download, it said, when I installed this CD. Well
I some of the things looks to me like they are just for programmers or
what ever... But most of which, I have NO clue as to what it is. Being a
Win user, nothing much is familiar. I asked one person about this and
was told to only download the securty items. Well still not sure what
all those are. But as time went on, trying to do different things on
Dapper Drake, I ended up downloading several of the packages. And this
Debian is one of them. I have a while bunch of Debian stuff on here.
Like the downloader. What ever the correct name for it is.

What I was trying to do to start with is get something that would
install other programs I wanted to just download from the net instead of
just the ones in the Syniptic Package Manager. I guess downloading this
Gramps from the net is the 1st one that has actually downloaded and
installed since I have been using this OS, so easily or at all. They
seem to install, but yet, I either can't find them after what ever has
installed them or they just didn't install. I either don't get an icon
on desktop or the icon don't work.

I just don't know how to work Linux as I did Win. And I don't even know
how to uninstall with package manager.

Also for the other queston.. No there is No date in GRAMPS now, its
totally blank. And the error only came up one time.

Cathy



> It's impossible to install a new package over one of the same or newer
> version. You should first either remove the previously installed
> package, or replace it with the new one.
>
> Piotrek
>
> On 10/31/06, Cathy Phillips <[hidden email]> wrote:
>> Apparently either one works for Dapper Drake 6.06.
>>
>> I first downloaded this one.. Got an error message..
>>
>> http://incoming.debian.org/gramps_2.2.1-1_all.deb
>>
>>
>> Then Don said I had to download this one for Ubuntu.
>>
>> http://sourceforge.net/project/showfiles.php?group_id=25770&package_id=109309&release_id=459460 
>>
>>
>>
>> So I did. When finished got a message saying newest version already
>> installed.
>>
>> Or it could be because of all the debian software I have downloaded on
>> my computer??


-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: Ubuntu Dapper Drake 6.06

Don Allingham
On Tue, 2006-10-31 at 13:20 -0800, Cathy Phillips wrote:
> Well... impossible or not, its there and it says version, 2.2.1-1. Which
> I think is the newest version.

Not impossible. Just that you are not always guaranteed that a package
from one distribution will work on another. Sometimes you get lucky.
Usually you don't.

> If I knew more about Linux, I could explain stuff better... I have
> downloaded several things. In my update list there was, I think, 177
> items I was suppose to download, it said, when I installed this CD. Well
> I some of the things looks to me like they are just for programmers or
> what ever... But most of which, I have NO clue as to what it is. Being a
> Win user, nothing much is familiar. I asked one person about this and
> was told to only download the securty items. Well still not sure what
> all those are. But as time went on, trying to do different things on
> Dapper Drake, I ended up downloading several of the packages. And this
> Debian is one of them. I have a while bunch of Debian stuff on here.
> Like the downloader. What ever the correct name for it is.
With Ubuntu, for the most part, all the updates that you get through
Synaptic and the Ubuntu Update Manager are security updates. Once Ubuntu
releases a release, it freezes the versions of the shipped programs.

> What I was trying to do to start with is get something that would
> install other programs I wanted to just download from the net instead of
> just the ones in the Syniptic Package Manager. I guess downloading this
> Gramps from the net is the 1st one that has actually downloaded and
> installed since I have been using this OS, so easily or at all. They
> seem to install, but yet, I either can't find them after what ever has
> installed them or they just didn't install. I either don't get an icon
> on desktop or the icon don't work.

Downloading is not the same as installing. Typically you have to run a
package installer to install the package.

> I just don't know how to work Linux as I did Win. And I don't even know
> how to uninstall with package manager.

You would probably be better off asking OS specific questions on
http://ubuntuforums.org

This is set up with real Ubuntu experts who can answer your Ubuntu
questions. We are pretty good with GRAMPS questions, but the Ubuntu guys
know all the gory details about the OS.

> Also for the other queston.. No there is No date in GRAMPS now, its
> totally blank. And the error only came up one time.
>
> Cathy
>

Have you opened a database in GRAMPS? Using the Open button?

Don


-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users

signature.asc (198 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Ubuntu Dapper Drake 6.06

Alex Roitman
In reply to this post by Cathy Phillips
Cathy,

On Tue, 2006-10-31 at 13:20 -0800, Cathy Phillips wrote:
> Well... impossible or not, its there and it says version, 2.2.1-1. Which
> I think is the newest version.

What is impossible? You should not install packages from other
distributions. You tried and here you are. It does say 2.2.1-1 and
that version is the newest. But as you yourself complained in the
first place, it did not install. Otherwise we would not be having
this discussion.

You need to remove gramps 2.2.1-1. In your package manager
(the thing that you used to install it), you need to remove it.
Once you have removed it, you should install the correct package.

> If I knew more about Linux, I could explain stuff better... I have
> downloaded several things. In my update list there was, I think, 177
> items I was suppose to download, it said, when I installed this CD. Well
> I some of the things looks to me like they are just for programmers or
> what ever... But most of which, I have NO clue as to what it is. Being a
> Win user, nothing much is familiar. I asked one person about this and
> was told to only download the securty items. Well still not sure what
> all those are. But as time went on, trying to do different things on
> Dapper Drake, I ended up downloading several of the packages. And this
> Debian is one of them. I have a while bunch of Debian stuff on here.
> Like the downloader. What ever the correct name for it is.
>
> What I was trying to do to start with is get something that would
> install other programs I wanted to just download from the net instead of
> just the ones in the Syniptic Package Manager. I guess downloading this
> Gramps from the net is the 1st one that has actually downloaded and
> installed since I have been using this OS, so easily or at all. They
> seem to install, but yet, I either can't find them after what ever has
> installed them or they just didn't install. I either don't get an icon
> on desktop or the icon don't work.
>
> I just don't know how to work Linux as I did Win. And I don't even know
> how to uninstall with package manager.
Start Synaptic Package Manager.
In that program's list of packages, find gramps package.
Remove it.

> Also for the other queston.. No there is No date in GRAMPS now, its
> totally blank. And the error only came up one time.

What do you mean, No date? No data? Did you open any file yet?

But still, you do need to uninstall the broken package
and install the correct one before attempting to work with gramps.

I apologize if I come out harsh or aggressive. I just have nothing
to say about "Linux is new to me" and "I don't know Linux as well
as I know windows". If you ask short and simple questions then you
will most likely get good answers. If you write an essay or a novell
then there's nothing we can do in response.

For example:
Question: I downloaded gramps from
http://incoming.debian.org/gramps_2.2.1-1_all.deb and it does not
install. What should I do?

Answer: uninstall it. Then install the correct one.

Alex

--
Alexander Roitman   http://www.gramps-project.org

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users

signature.asc (196 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Ubuntu Dapper Drake 6.06

Duncan Lithgow
In reply to this post by Cathy Phillips
On Tue, 2006-10-31 at 13:20 -0800, Cathy Phillips wrote:
> Well... impossible or not, its there and it says version, 2.2.1-1. Which
> I think is the newest version.
Hi Cathy, it's great that you've taken the leap into linux and into
using GRAMPS. Ubuntu was a good Linux distribution to start with.
There's a few things that windows users often get messed up with, here's
some of them and where to read about them:

Installing software
Click on 'System > Help > System Documentation' and search for
'installing' read the section called 'Add and Remove Applications'.

* Do not try to install things you find on the internet if you can't
find them in the Ubuntu Package Manager or Synaptic. If you start doing
this no-one can predict what will happen.
* Packages in the Ubuntu packing system have been checked and are safe
and reliable.
* Packages you find on the internet which say they are for Ubuntu have
not been checked and passed by Ubuntu's team. They might be perfect,
they might turn your computer into Swiss cheese (usually a bad thing for
a computer). Ask someone you trust if it worked for them.
* Debian packages you find on the net have some things in common with
Ubuntu packages and sometimes might work. They have not been tested by
Ubuntu and they are not intended for Ubuntu. They should be avoided.

To get answers to problems ask short concise questions. People who try
to help would rather answer three simple questions in three emails than
try and find the relevant information among 10 questions in one long
email.

The place for getting help with Ubuntu is help.ubuntu.com the place for
help with a working copy of GRAMPS is here.

It's no problem getting 2.2.1 running on Ubuntu (6.10 you might want to
upgrade from 6.06), but if you run out with a set of 'windows user'
glasses on and try to get it working by downloading and installing
different things - you're certain to fail at first - and maybe make a
real mess of you computers stability.

Duncan

PS. Unless you've edited /etc/apt/source.list or added repositories to
Ubuntu you should accept all updates. If you have limited bandwidth you
could do it just once a month.
--
Linux user: 372812 | GPG key ID: 21A8C63A | http://lithgow-schmidt.dk

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users

signature.asc (196 bytes) Download Attachment