Upgrade to 5.0.1 problem

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

Upgrade to 5.0.1 problem

Peter Merchant
peterm@peterm-MBB-34204H:~$ sudo dpkg -i python3-gramps_5.0.1-1_all.deb
[sudo] password for peterm:
dpkg: error: cannot access archive 'python3-gramps_5.0.1-1_all.deb': No such file or directory
peterm@peterm-MBB-34204H:~$

 From the command line as the link didn't work either.

Peter M


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Upgrade to 5.0.1 problem

Peter Merchant
On 17/06/2019 08:53, Peter Merchant wrote:

> peterm@peterm-MBB-34204H:~$ sudo dpkg -i python3-gramps_5.0.1-1_all.deb
> [sudo] password for peterm:
> dpkg: error: cannot access archive 'python3-gramps_5.0.1-1_all.deb': No such file or directory
> peterm@peterm-MBB-34204H:~$
>
>   From the command line as the link didn't work either.
>
> Peter M
>
>
> Am getting it via the github site.https://github.com/gramps-project/gramps/releases/tag/v5.0.1


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Upgrade to 5.0.1 problem

Peter Merchant
On 17/06/2019 09:02, Peter Merchant wrote:

> On 17/06/2019 08:53, Peter Merchant wrote:
>> peterm@peterm-MBB-34204H:~$ sudo dpkg -i python3-gramps_5.0.1-1_all.deb
>> [sudo] password for peterm:
>> dpkg: error: cannot access archive 'python3-gramps_5.0.1-1_all.deb': No such file or directory
>> peterm@peterm-MBB-34204H:~$
>>
>>    From the command line as the link didn't work either.
>>
>> Peter M
>>
>>
>> Am getting it via the github site.https://github.com/gramps-project/gramps/releases/tag/v5.0.1
>
on installing it gave me an 'unknown media type in all/all' message. Is this important?

Peter M.


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Upgrade to 5.0.1 problem

Brad Rogers
On Mon, 17 Jun 2019 08:07:16 +0000
Peter Merchant <[hidden email]> wrote:

Hello Peter,

>on installing it gave me an 'unknown media type in all/all' message. Is
>this important?

Nothing to do with Gramps, per se.  It's a Debian issue - been that way
for years.  It's a warning, not an error.

--
 Regards  _
         / )           "The blindingly obvious is
        / _)rad        never immediately apparent"
Well you tried it just the once and found it alright for kicks
Orgasm Addict - Buzzcocks


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org

attachment0 (499 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Upgrade to 5.0.1 problem

Doug-11
In reply to this post by Peter Merchant
On 17/06/2019 09:07, Peter Merchant wrote:

> On 17/06/2019 09:02, Peter Merchant wrote:
>> On 17/06/2019 08:53, Peter Merchant wrote:
>>> peterm@peterm-MBB-34204H:~$ sudo dpkg -i python3-gramps_5.0.1-1_all.deb
>>> [sudo] password for peterm:
>>> dpkg: error: cannot access archive 'python3-gramps_5.0.1-1_all.deb': No such file or directory
>>> peterm@peterm-MBB-34204H:~$
>>>
>>>     From the command line as the link didn't work either.
>>>
>>> Peter M
>>>
>>>
>>> Am getting it via the github site.https://github.com/gramps-project/gramps/releases/tag/v5.0.1
> on installing it gave me an 'unknown media type in all/all' message. Is this important?
>
> Peter M.

This message has been a constant accompaniment of deb
installs over the last several versions.( I don't know what
it means).

Ignore it.

gramps runs fine notwithstanding,

Doug



--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Upgrade to 5.0.1 problem

Brad Rogers
On Mon, 17 Jun 2019 09:36:04 +0100
Doug <[hidden email]> wrote:

Hello Doug,

>installs over the last several versions.( I don't know what
>it means).

KDE put info in the mime hierarchy (/usr/share/mime/packages/kde.xml)
that Debian, and therefore derivatives, doesn't like.  It's been that
way for years.

Debian seem uninterested in correcting the issue.  Similarly, KDE seem
uninterested in avoiding creating the problem.

Catch-22.

--
 Regards  _
         / )           "The blindingly obvious is
        / _)rad        never immediately apparent"
This disease is catching
Into The Valley - Skids


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org

attachment0 (499 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Upgrade to 5.0.1 problem

Doug-11
On 17/06/2019 10:11, Brad Rogers wrote:

> On Mon, 17 Jun 2019 09:36:04 +0100
> Doug <[hidden email]> wrote:
>
> Hello Doug,
>
>> installs over the last several versions.( I don't know what
>> it means).
> KDE put info in the mime hierarchy (/usr/share/mime/packages/kde.xml)
> that Debian, and therefore derivatives, doesn't like.  It's been that
> way for years.
>
> Debian seem uninterested in correcting the issue.  Similarly, KDE seem
> uninterested in avoiding creating the problem.
>
> Catch-22.

Thanks for clearing that up, Brad. It's bothered/irritated
me for a long time.

Doug



--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Upgrade to 5.0.1 problem

Brad Rogers
On Mon, 17 Jun 2019 19:11:13 +0100
Doug <[hidden email]> wrote:

Hello Doug,

>Thanks for clearing that up, Brad. It's bothered/irritated

You're welcome.....

>me for a long time.

.....likewise.

It is possible to work around the problem by removing
/usr/share/mime/packages/kde.xml as KDE doesn't seem to mind it being
gone.

However, at some point, when plasma gets updated(1) the file is
re-installed and the warning comes up again.

(1) I don't recall which part[s] of Plasma, and can't be bothered to look
it up.

--
 Regards  _
         / )           "The blindingly obvious is
        / _)rad        never immediately apparent"
I'm doubling the rent 'coz the building's condemned
Let's Lynch The Landlord - Dead Kennedys


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org

attachment0 (499 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Upgrade to 5.0.1 problem

Doug-11
On 17/06/2019 20:49, Brad Rogers wrote:

> On Mon, 17 Jun 2019 19:11:13 +0100
> Doug <[hidden email]> wrote:
>
> Hello Doug,
>
>> Thanks for clearing that up, Brad. It's bothered/irritated
> You're welcome.....
>
>> me for a long time.
> .....likewise.
>
> It is possible to work around the problem by removing
> /usr/share/mime/packages/kde.xml as KDE doesn't seem to mind it being
> gone.
>
> However, at some point, when plasma gets updated(1) the file is
> re-installed and the warning comes up again.
>
> (1) I don't recall which part[s] of Plasma, and can't be bothered to look
> it up.
Life is too short:-)


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org