Vue graphique

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Vue graphique

jean doctobre
Bonsoir,
J'ai installé Gramps 4.1.3-1 sous Debian jessie 32 bits.
Au lancement,le message "Echec du chargement de la vue" apparait et
précise que "Goocanvas 2 is requirered for this view to work"
Après avoir consulté le site, je ne suis pas sûr de ce qu'il faut faire
et j'ai peur de tout détraquer mon systême.
Comme proposé par Gramps, je fais donc appel à la communauté afin de
m'aider à résoudre ce problème.
Je vous remercie d'avance
Jean


------------------------------------------------------------------------------
_______________________________________________
Gramps-bugs mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-bugs
Reply | Threaded
Open this post in threaded view
|

Re: Vue graphique

Rich Lakey
Good evening, I installed Gramps 4.1.3-1 on Debian jessie 32 bits. At launch, the message "Failed to load the view" appears and states that "Goocanvas 2 requirered for this view is to work" After consulting the site, I'm not sure what to do and I afraid of everything haywire my system. As proposed by Gramps, I therefore appeal to the community to help me solve this problem. Thank you in advance Jean

On 08/15/2015 10:15 AM, Jean DOCTOBRE wrote:
Bonsoir,
J'ai installé Gramps 4.1.3-1 sous Debian jessie 32 bits.
Au lancement,le message "Echec du chargement de la vue" apparait et
précise que "Goocanvas 2 is requirered for this view to work"
Après avoir consulté le site, je ne suis pas sûr de ce qu'il faut faire
et j'ai peur de tout détraquer mon systême.
Comme proposé par Gramps, je fais donc appel à la communauté afin de
m'aider à résoudre ce problème.
Je vous remercie d'avance
Jean


------------------------------------------------------------------------------
_______________________________________________
Gramps-bugs mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-bugs


------------------------------------------------------------------------------

_______________________________________________
Gramps-bugs mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-bugs
Reply | Threaded
Open this post in threaded view
|

Re: Vue graphique

Rich Lakey
Is this your first Gramps install? I had Goocanvas 2 already installed from a previous version of Gramps. I am running Linux Mint 17.2. Not sure how this relates to debian, but have the packages python-pygoocanvas and gir1.2goocanvas-2.0-9 installed. I think you will need to search for goocanvas 2 in your debian repositories.
Rich

 

On 08/15/2015 10:35 AM, Rich wrote:
Good evening, I installed Gramps 4.1.3-1 on Debian jessie 32 bits. At launch, the message "Failed to load the view" appears and states that "Goocanvas 2 requirered for this view is to work" After consulting the site, I'm not sure what to do and I afraid of everything haywire my system. As proposed by Gramps, I therefore appeal to the community to help me solve this problem. Thank you in advance Jean

On 08/15/2015 10:15 AM, Jean DOCTOBRE wrote:
Bonsoir,
J'ai installé Gramps 4.1.3-1 sous Debian jessie 32 bits.
Au lancement,le message "Echec du chargement de la vue" apparait et
précise que "Goocanvas 2 is requirered for this view to work"
Après avoir consulté le site, je ne suis pas sûr de ce qu'il faut faire
et j'ai peur de tout détraquer mon systême.
Comme proposé par Gramps, je fais donc appel à la communauté afin de
m'aider à résoudre ce problème.
Je vous remercie d'avance
Jean


------------------------------------------------------------------------------
_______________________________________________
Gramps-bugs mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-bugs



------------------------------------------------------------------------------


_______________________________________________
Gramps-bugs mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-bugs


------------------------------------------------------------------------------

_______________________________________________
Gramps-bugs mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-bugs
Reply | Threaded
Open this post in threaded view
|

Re: Vue graphique

Ross Gammon
I am afraid that the required version of goocanvas is not available in
Debian Jessie.

You can however install it from experimental. Follow this:
https://wiki.debian.org/DebianExperimental

But for goocanvas, the command will be:
# apt-get -t experimental install gir1.2-goocanvas-2.0

Regards,

Ross

On 08/15/2015 08:04 PM, Rich wrote:

> Is this your first Gramps install? I had Goocanvas 2 already installed
> from a previous version of Gramps. I am running Linux Mint 17.2. Not
> sure how this relates to debian, but have the packages
> python-pygoocanvas and gir1.2goocanvas-2.0-9 installed. I think you will
> need to search for goocanvas 2 in your debian repositories.
> Rich
>
>  
>
> On 08/15/2015 10:35 AM, Rich wrote:
>> Good evening, I installed Gramps 4.1.3-1 on Debian jessie 32 bits. At
>> launch, the message "Failed to load the view" appears and states that
>> "Goocanvas 2 requirered for this view is to work" After consulting the
>> site, I'm not sure what to do and I afraid of everything haywire my
>> system. As proposed by Gramps, I therefore appeal to the community to
>> help me solve this problem. Thank you in advance Jean
>>


------------------------------------------------------------------------------

_______________________________________________
Gramps-bugs mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-bugs

signature.asc (836 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Vue graphique

jean doctobre

Merci à Rich et Ross pour leur réponse rapide.
J'ai suivi vos conseils et la vue graphique est opérationnelle.
Mon installation de Debian est toute fraiche, mais j'avais installé
libgoocanvas3, libgoocanvas-common et python-pygoocanvas.
je pense que le dernier paquet est nécessaire, mais faut-il désinstaller
les 2 autres ?
Encore merci
jean

Le samedi 15 août 2015 à 21:24 +0200, Ross Gammon a écrit :

> I am afraid that the required version of goocanvas is not available in
> Debian Jessie.
>
> You can however install it from experimental. Follow this:
> https://wiki.debian.org/DebianExperimental
>
> But for goocanvas, the command will be:
> # apt-get -t experimental install gir1.2-goocanvas-2.0
>
> Regards,
>
> Ross
>
> On 08/15/2015 08:04 PM, Rich wrote:
> > Is this your first Gramps install? I had Goocanvas 2 already installed
> > from a previous version of Gramps. I am running Linux Mint 17.2. Not
> > sure how this relates to debian, but have the packages
> > python-pygoocanvas and gir1.2goocanvas-2.0-9 installed. I think you will
> > need to search for goocanvas 2 in your debian repositories.
> > Rich
> >
> >  
> >
> > On 08/15/2015 10:35 AM, Rich wrote:
> >> Good evening, I installed Gramps 4.1.3-1 on Debian jessie 32 bits. At
> >> launch, the message "Failed to load the view" appears and states that
> >> "Goocanvas 2 requirered for this view is to work" After consulting the
> >> site, I'm not sure what to do and I afraid of everything haywire my
> >> system. As proposed by Gramps, I therefore appeal to the community to
> >> help me solve this problem. Thank you in advance Jean
> >>
>
>
> ------------------------------------------------------------------------------
> _______________________________________________
> Gramps-bugs mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-bugs



------------------------------------------------------------------------------
_______________________________________________
Gramps-bugs mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-bugs
Reply | Threaded
Open this post in threaded view
|

Re: Vue graphique

Ross Gammon
On 08/16/2015 06:33 PM, Jean DOCTOBRE wrote:
>
> Merci à Rich et Ross pour leur réponse rapide.
> J'ai suivi vos conseils et la vue graphique est opérationnelle.
> Mon installation de Debian est toute fraiche, mais j'avais installé
> libgoocanvas3, libgoocanvas-common et python-pygoocanvas.
> je pense que le dernier paquet est nécessaire, mais faut-il désinstaller
> les 2 autres ?
> Encore merci
> jean

It should be possible to leave them there. Otherwise, something that
depends on them may stop working.


------------------------------------------------------------------------------

_______________________________________________
Gramps-bugs mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-bugs

signature.asc (836 bytes) Download Attachment