What version of Gramps do you use?

classic Classic list List threaded Threaded
127 messages Options
1234567
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Tom Samstag
Gramps git on Gentoo

On 2016-10-19 07:32, Nick Hall wrote:

> I am interested to find out how many users read this list and what
> version of Gramps they are using.
>
> Please reply with the version of Gramps and operating system you use.
>
> Thanks,
>
> Nick.
>
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Gramps-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-users
>

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Cyrille DERORY-2
In reply to this post by Nick Hall

Hi,

 

Gramps 4.2.4 on archlinux

 

 

 

 

> Message du 19/10/16 16:35

> De : "Nick Hall" <[hidden email]>
> A : "Gramps-Users" <[hidden email]>
> Copie à :
> Objet : [Gramps-users] What version of Gramps do you use?
>
> I am interested to find out how many users read this list and what
> version of Gramps they are using.
>
> Please reply with the version of Gramps and operating system you use.
>
> Thanks,
>
> Nick.
>
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Gramps-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-users
>
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Tim Lyons
Administrator
In reply to this post by Nick Hall
I am mainly using the latest gramps 34 branch on Mac OS X 10.5.8 (PPC) for production use.
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Luc Vande Vijver
In reply to this post by Cyrille DERORY-2
Hi,
 
 
GRAMPS: GrampsAIO64-4.2.3-1
Python: 3.5.0 (default, Oct  8 2015, 12:30:29) [...
BSDDB: 6.1.0 (6, 0, 30)
LANG: nl_NL.UTF-8
OS: windows 10
 
 
Sent: Wednesday, October 19, 2016 11:34 PM
Subject: Re: [Gramps-users] What version of Gramps do you use?
 

Hi,

 

Gramps 4.2.4 on archlinux

 

 

 

 

> Message du 19/10/16 16:35

> De : "Nick Hall" <[hidden email]>
> A : "Gramps-Users" <[hidden email]>
> Copie à :
> Objet : [Gramps-users] What version of Gramps do you use?
>
> I am interested to find out how many users read this list and what
> version of Gramps they are using.
>
> Please reply with the version of Gramps and operating system you use.
>
> Thanks,
>
> Nick.
>
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Gramps-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-users
>


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot


_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Iain Alexander
In reply to this post by Nick Hall
Gramps version 3.4.8-1
OS Windows XP SP3
("Use" is such a strong word.  I've only got a fraction of my data
computerised, in Gramps, for evaluation.)
HTH,
Iain.
--
[hidden email]


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

John Allen
In reply to this post by Nick Hall
Gramps 4.2.4

Debian Stretch




------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Michael T. Sullivan
In reply to this post by Nick Hall
Gramps 3.4.9-1 on OS X 10.11.6


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Philippe Couka
gramps 4.2.4
linuxmint 18

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Gazza
In reply to this post by Nick Hall
Gramps 4.2.4
Linux Mint 18 Cinnamon 64 bit




On 19/10/16 22:32, Nick Hall wrote:

> I am interested to find out how many users read this list and what
> version of Gramps they are using.
>
> Please reply with the version of Gramps and operating system you use.
>
> Thanks,
>
> Nick.
>
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Gramps-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-users
>


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Gary Griffin
This post has NOT been accepted by the mailing list yet.
In reply to this post by Nick Hall
GRAMPS: 4.2.2
Python: 3.4.3
BSDDB: 5.3.0 (4, 8, 30)
OS: Mac  El Capitan 10.11.6

I use the new places structure completely. It was slow to migrate to it (from PAF GEDCOM import), but now it is very easy to maintain and update. I use GOV info for historic place structure for Germany.
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Pat Clark
In reply to this post by Nick Hall
Gramps 3.4.9-1
SolydK (Debian Jessie)


On 20/10/16 01:02, Nick Hall wrote:

> I am interested to find out how many users read this list and what
> version of Gramps they are using.
>
> Please reply with the version of Gramps and operating system you use.
>
> Thanks,
>
> Nick.
>
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Gramps-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/gramps-users
>


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Gary Griffin
In reply to this post by Nick Hall

GRAMPS: 4.2.2
Python: 3.4.3
BSDDB: 5.3.0 (4, 8, 30)
OS: Mac  El Capitan 10.11.6

I use the new places structure completely. It was slow to migrate to it (from PAF GEDCOM import), but now it is very easy to maintain and update. I use GOV info for historic place structure for Germany.
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Eiríkr Trybjorn
In reply to this post by Nick Hall
GRAMPS: 4.2.3
Python: 3.5.2 (default, Sep 10 2016, 08:21:44) [...
BSDDB: 6.1.0 (5, 3, 28)
OS: ubuntu 16.04 LTS

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
NdK
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

NdK
In reply to this post by Gary Griffin
Il 20/10/2016 03:58, Gary Griffin ha scritto:

Gramps 4.2.2 and sometimes I play with 5.0.

Always on Linux (Ubuntu 16.04).

I use the places hierarchy.

BYtE,
 Diego

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Luc-Olivier Rousseau
In reply to this post by Nick Hall

Gramps 4.2.4 AIO64 win7


----- Mail original -----
De: "Nick Hall" <[hidden email]>
À: "Gramps-Users" <[hidden email]>
Envoyé: Mercredi 19 Octobre 2016 16:32:22
Objet: [Gramps-users] What version of Gramps do you use?

I am interested to find out how many users read this list and what
version of Gramps they are using.

Please reply with the version of Gramps and operating system you use.

Thanks,

Nick.



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

tonyjackson
In reply to this post by Nick Hall
Mac OSX 10.11.6  Gramps 4.2.1

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

paul womack
In reply to this post by J. Allen Crider-2
> On 10/19/2016 09:32 AM, Nick Hall wrote:
>> I am interested to find out how many users read this list and what
>> version of Gramps they are using.
>>
>> Please reply with the version of Gramps and operating system you use.

Ubuntu 14.04.5 LTS
gramps    : 4.2.2
LANG      : en_GB.UTF-8
LANGUAGE  : en_GB:en
LXDE

   BugBear

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Alain AUPEIX
In reply to this post by Nick Hall
Le 19/10/2016 à 16:32, Nick Hall a écrit :
> I am interested to find out how many users read this list and what
> version of Gramps they are using.
>
> Please reply with the version of Gramps and operating system you use.
Ubuntu 12.04 Gramps 3.4.9-1
Xubuntu 16.04 Gramps 4.2.4

A+
--
------------------------------------------------------------------------
Alain Aupeix
http://jujuland.pagesperso-orange.fr/
http://pissobi-lacassagne.pagesperso-orange.fr/
------------------------------------------------------------------------
U.buntu 12.04 | G.ramps 3.4.9-1 | H.arbour 3.2.0dev (2016-10-04 13:22) |
Hw.Gui 2.19-6 (2624)
------------------------------------------------------------------------

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Dave Gilmore
In reply to this post by Nick Hall

Hi Nick,

Using 4.2.4 on both Windows 7 64 bit and Debian Jessie with XFCE

On 2016-10-19 07:32 AM, Nick Hall wrote:

I am interested to find out how many users read this list and what
version of Gramps they are using.

Please reply with the version of Gramps and operating system you use.

Thanks,

Nick.



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users

 

 

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
Reply | Threaded
Open this post in threaded view
|

Re: What version of Gramps do you use?

Elvin Birth
In reply to this post by Nick Hall
OSX 10.11.6 and Gramps 4.2.2

I am looking forward to summarized results of this effort.

Elvin Birth

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
1234567