Windows 10 - GrampsAIO64-5.1.0-1

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Windows 10 - GrampsAIO64-5.1.0-1

keithwjones
I have updated to 5.1.

Every time I open it asks me to select a select a file which is DSDDB. With
version 5.0 it automatically loaded. Note I have not made any changes in 5.1
yet.

Under preferences Database Backend is set to SQLite. Do I need to do an
update?

With 5.1 it give an unstable warning which I understand will be removed
soon.

I have just removed 2 previous version 4 Gramps from my system. This leave
ver 5.0 and 5.1. I did backup before update.

Keith




-----
Somerset, UK
GrampsAIO64-5.0.0-1 - Windows 10 64bit
--
Sent from: http://gramps.1791082.n4.nabble.com/GRAMPS-User-f1807095.html


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Somerset, UK
GrampsAIO64-5.0.0-1 - Windows 10 64bit
Reply | Threaded
Open this post in threaded view
|

Re: Windows 10 - GrampsAIO64-5.1.0-1

GRAMPS - User mailing list
When you start Gramps, create a new database.

Then Import your backup file to the new database.

5.1 only uses the Sqlite db. An Improvement.

George Baynes

On 30/08/2019 13:38, keithwjones wrote:

> I have updated to 5.1.
>
> Every time I open it asks me to select a select a file which is DSDDB. With
> version 5.0 it automatically loaded. Note I have not made any changes in 5.1
> yet.
>
> Under preferences Database Backend is set to SQLite. Do I need to do an
> update?
>
> With 5.1 it give an unstable warning which I understand will be removed
> soon.
>
> I have just removed 2 previous version 4 Gramps from my system. This leave
> ver 5.0 and 5.1. I did backup before update.
>
> Keith
>
>
>
>
> -----
> Somerset, UK
> GrampsAIO64-5.0.0-1 - Windows 10 64bit
> --
> Sent from: http://gramps.1791082.n4.nabble.com/GRAMPS-User-f1807095.html
>
>


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|

Re: Windows 10 - GrampsAIO64-5.1.0-1

keithwjones
Thank you George

All appears to work.

Keith



-----
Somerset, UK
GrampsAIO64-5.0.0-1 - Windows 10 64bit
--
Sent from: http://gramps.1791082.n4.nabble.com/GRAMPS-User-f1807095.html


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Somerset, UK
GrampsAIO64-5.0.0-1 - Windows 10 64bit
Reply | Threaded
Open this post in threaded view
|

Re: Windows 10 - GrampsAIO64-5.1.0-1

keithwjones
In reply to this post by keithwjones
keithwjones wrote
>  With version 5.0 it automatically loaded.

Have now changed setting under preferences to auto load last file.

Keith




-----
Somerset, UK
GrampsAIO64-5.0.0-1 - Windows 10 64bit
--
Sent from: http://gramps.1791082.n4.nabble.com/GRAMPS-User-f1807095.html


--
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Somerset, UK
GrampsAIO64-5.0.0-1 - Windows 10 64bit