"missing media"

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

"missing media"

Oldest1

After some time I finally got back to work with Gramps.

The first thing I did, was to check and verify my media, mainly because the hard drive with the media now has a different drive letter because of hardware changes.

My intention was and is to use relative paths.

When I ran Media Verify, it found and fixed some file paths. However, it also found several 'missing files".

After checking the first 'missing file' and finding it exactly where it is supposed to be, I am puzzled as to why gramps still thinks it is missing and where exactly I would find, what I suspect, the incorrect reference and how I can go about fixing it.

TIA

FWIW, I'm running the Windows 32-bit AIO package of Gramps 4.2.5 under Win 10


------------------------------------------------------------------------------
Announcing the Oxford Dictionaries API! The API offers world-renowned
dictionary content that is easy and intuitive to access. Sign up for an
account today to start using our lexical data to power your apps and
projects. Get started today and enter our developer competition.
http://sdm.link/oxford
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: "missing media"

Dave Scheipers
This happened to me and this was my problem. Not sure if it's yours.

Media verify is sensitive to checksum. I had copped the raw media file which media verify did not recognize even though every other interaction with the file said it was okay. Running Check and Repair does solve checksum errors. Or you can reselect the raw file in its media record. Individually.

Hope this helps, Dave

On Tue, Mar 7, 2017 at 6:08 PM, <[hidden email]> wrote:

After some time I finally got back to work with Gramps.

The first thing I did, was to check and verify my media, mainly because the hard drive with the media now has a different drive letter because of hardware changes.

My intention was and is to use relative paths.

When I ran Media Verify, it found and fixed some file paths. However, it also found several 'missing files".

After checking the first 'missing file' and finding it exactly where it is supposed to be, I am puzzled as to why gramps still thinks it is missing and where exactly I would find, what I suspect, the incorrect reference and how I can go about fixing it.

TIA

FWIW, I'm running the Windows 32-bit AIO package of Gramps 4.2.5 under Win 10


------------------------------------------------------------------------------
Announcing the Oxford Dictionaries API! The API offers world-renowned
dictionary content that is easy and intuitive to access. Sign up for an
account today to start using our lexical data to power your apps and
projects. Get started today and enter our developer competition.
http://sdm.link/oxford
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org


------------------------------------------------------------------------------
Announcing the Oxford Dictionaries API! The API offers world-renowned
dictionary content that is easy and intuitive to access. Sign up for an
account today to start using our lexical data to power your apps and
projects. Get started today and enter our developer competition.
http://sdm.link/oxford
_______________________________________________
Gramps-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gramps-users
https://gramps-project.org
Loading...